Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#3995 closed Enhancement (duplicate)

Tracker Exchange

Reported by: bseos Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.20
Severity: Normal Keywords: "Tracker Exchange"
Cc: amontero@…

Description

Makes it possible for BitTorrent? peers to learn about new trackers for a swarm they have joined. Ideally ending up with every peer knowing about every tracker used for the torrent.

Change History (2)

comment:1 Changed 11 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular issue has already been reported and is a duplicate of bug #2461, so it is being marked as such.

comment:2 Changed 9 years ago by amontero

  • Cc amontero@… added
Note: See TracTickets for help on using tickets.