Opened 11 years ago

Closed 11 years ago

#3996 closed Enhancement (duplicate)

UDP Tracker

Reported by: bseos Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.20
Severity: Normal Keywords: "UDP Tracker"
Cc:

Description

The UDP tracker protocol is a high-performance low-overhead BitTorrent? tracker protocol. It uses the stateless User Datagram Protocol (UDP) for data transmission instead of the HTTP protocol (over TCP) regular trackers use. It is better optimized and puts less strain on the tracking server.

Change History (1)

comment:1 Changed 11 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug #117, so it is being marked as such.

Note: See TracTickets for help on using tickets.