Opened 11 years ago

Closed 11 years ago

#4021 closed Bug (duplicate)

Speed Limit Mode Does Not Stay Within Timed Limits

Reported by: shardbearer Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 2.20
Severity: Normal Keywords:
Cc:

Description

I set the speed limit mode to only happen 9 AM-4 PM on weekdays, and all of a sudden it is limiting the speed at 11:30 PM on a saturday.

Attachments (2)

Picture 3.jpg (7.8 KB) - added by shardbearer 11 years ago.
Picture 4.jpg (33.0 KB) - added by shardbearer 11 years ago.

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by shardbearer

Changed 11 years ago by shardbearer

comment:1 Changed 11 years ago by shardbearer

I extended the limits by half an hour and now it is working.

comment:2 Changed 11 years ago by jordan

Hi shardbearer,

Thanks for reporting this behavior. Is this reproducible? If so, what specific steps should we take to recreate this bug?

Answers to these questions will help us to find and resolve the problem.

comment:3 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #617.

Note: See TracTickets for help on using tickets.