Opened 11 years ago

Closed 11 years ago

#4023 closed Enhancement (duplicate)

Need to add an option to queue downloads

Reported by: anurupr Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.20
Severity: Normal Keywords:
Cc:

Description

I think that is a very important feature is present in almost every other torrent client. I'm using a python script that I wrote to make sure that queuing happens. i think it should be added to the transmission client

Attachments (1)

trans.py (459 bytes) - added by anurupr 11 years ago.
A very very simple python script to control queuing. Ofcourse it must be added as a cron job

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by anurupr

A very very simple python script to control queuing. Ofcourse it must be added as a cron job

comment:1 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #671

Note: See TracTickets for help on using tickets.