Opened 11 years ago

Closed 11 years ago

#4030 closed Bug (duplicate)

displayed download and upload rate values too high

Reported by: thibo1138 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.20
Severity: Normal Keywords:
Cc:

Description

During a launch transmission(mac) displayed wrong values for download and upload

Activity monitor and istat were displaying 176ko/s for the whole computer but transmission was saying 377ko/s in download even if it was set to a limit bandwith of 150ko/s

After a restart of transmission all was back to normal

This bug was strange but not really important that's why i put it as lowest priority and severity

(sorry my english is pretty poor)

Attachments (1)

bug transmission.tiff (46.1 KB) - added by thibo1138 11 years ago.

Download all attachments as: .zip

Change History (10)

Changed 11 years ago by thibo1138

comment:1 follow-up: Changed 11 years ago by livings124

possibly related to #617?

comment:2 Changed 11 years ago by gunzip

i saw this for the first time in Linux on a recently nightly. it was a display problem (not #617) as the upload rate was being respected (as verified with a network monitor) but transmission-remote was incorrectly reporting about twice the rate.

set rate: 72 KiB/s
reported rate: 180 KiB/s

180 is double the max my ISP allows so it's defintely a display/reporting error. restarting the daemon seemed to fix it.

comment:3 Changed 11 years ago by livings124

  • Priority changed from Lowest to Normal
  • Severity changed from Trivial to Normal

comment:4 in reply to: ↑ 1 Changed 11 years ago by thibo1138

Replying to livings124:

possibly related to #617?

No the bandwith is respected like you can see in picture It's only a display problem

comment:6 Changed 11 years ago by livings124

#4046 is a duplicate of this.

comment:7 Changed 11 years ago by livings124

  • Summary changed from a little bug with download and upload rate value to displayed download and upload rate values too high

comment:8 Changed 11 years ago by livings124

Do people having issues have any transfers with webseeds running?

comment:9 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #4047. Please reopen if this issue still occurs in 2.22.

Note: See TracTickets for help on using tickets.