Opened 11 years ago

Closed 11 years ago

#4046 closed Bug (duplicate)

Upload speed flies

Reported by: georg123 Owned by: mankind
Priority: Highest Milestone: None Set
Component: Transmission Version: 2.20
Severity: Major Keywords: omg, bandwidth, wings, flies
Cc:

Description

My upload bandwidth is 2 mbps, so I've set a 200 KB/s limit in Transmission 2.20. But these last days it shows that it's uploading at around 500-700 KB/s. Is this a Transmission bug or is my ISP being generous?

Change History (1)

comment:1 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4030.

Note: See TracTickets for help on using tickets.