Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4082 closed Bug (duplicate)

Orange flashing pieces when the pieces view is toggled.

Reported by: Rolcol Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.22+
Severity: Normal Keywords:
Cc:

Description

In the Inspector, toggling between progress and availability makes it act a bit funky. Pieces flash orange that were already complete.

Change History (5)

comment:1 Changed 11 years ago by livings124

  • Keywords backport-2.2x added
  • Milestone changed from None Set to 2.30
  • Version changed from 2.21+ to 2.22

This was caused by #4066.

comment:2 Changed 11 years ago by livings124

  • Keywords backport-2.2x removed
  • Version changed from 2.22 to 2.22+

comment:3 Changed 11 years ago by livings124

Not caused by #4066 after all.

comment:4 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a side-effect of #4083. "Duplicate" is the best resolution of the choices we have.

comment:5 Changed 11 years ago by livings124

  • Milestone changed from 2.30 to None Set
Note: See TracTickets for help on using tickets.