Opened 10 years ago

Closed 10 years ago

#4087 closed Bug (duplicate)

Transmission needs 256x256 icon too

Reported by: andreasn Owned by: jordan
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.22
Severity: Normal Keywords:
Cc:

Description

It would be neat with a 256x256 icon size in addition to the sizes that's shipped today (48x48, 32x32, 24x24 and 16x16) so it looks neat in GNOME Shell (and pretty much anywhere else that does icons bigger than 64x64).

Change History (1)

comment:1 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

closing as a duplicate of #4088

Note: See TracTickets for help on using tickets.