Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4088 closed Bug (fixed)

Transmission needs 256x256 icon too

Reported by: andreasn Owned by: jordan
Priority: Normal Milestone: 2.30
Component: GTK+ Client Version: 2.22
Severity: Normal Keywords:
Cc:

Description

It would be neat with a 256x256 icon size in addition to the sizes that's shipped today (48x48, 32x32, 24x24 and 16x16) so it looks neat in GNOME Shell (and pretty much anywhere else that does icons bigger than 64x64).

Attachments (1)

transmission-icons.tar.gz (62.7 KB) - added by andreasn 7 years ago.
256x256 icon and some touchups to the smaller sizes

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by andreasn

256x256 icon and some touchups to the smaller sizes

comment:1 Changed 7 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be a duplicate of #4087

comment:2 Changed 7 years ago by jordan

  • Resolution duplicate deleted
  • Status changed from closed to reopened

...but #4087 doesn't have the attachments, so opening this one instead :)

comment:3 Changed 7 years ago by jordan

  • Milestone changed from None Set to 2.30

comment:4 Changed 7 years ago by jordan

  • Resolution set to fixed
  • Status changed from reopened to closed

Added to svn in r12105

comment:5 Changed 7 years ago by andreasn

Note that the transmission.svg is just for "source", so don't include it in the Makefile build thing.

comment:6 Changed 7 years ago by andreasn

Wow, thanks for the quick turnaround on this bug!

Note: See TracTickets for help on using tickets.