Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4125 closed Bug (worksforme)

"Remove All Completed From List" Leaves some completed torrents

Reported by: sharpshot_uk Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.22+
Severity: Normal Keywords:
Cc:

Description

When I select the option, it clears a couple, but not all. In this case, 3 were cleared, and 6 completed remain.

The only thing I do that may cause the bug, is I manually stop my torrents sometimes before they reach their seeding target.

Using r12171.

Change History (5)

comment:1 Changed 11 years ago by jordan

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 11 years ago by livings124

Were the 6 remaining finished seeding (do they say "seeding complete")?

comment:3 Changed 11 years ago by sharpshot_uk

They weren't. Just confirmed that the torrents which finished seeding ("Seeding complete") were cleared successfully, and the one which was paused before hitting it's seeding goal was not (Paused).

comment:4 Changed 11 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

This is the intended behavior. #4109 should make that clearer.

comment:5 Changed 11 years ago by livings124

  • Version changed from 2.22 to 2.22+
Note: See TracTickets for help on using tickets.