Opened 11 years ago

Closed 11 years ago

#4133 closed Enhancement (fixed)

Change Xcode requirements to Xcode 4.0 in building Transmission wiki.

Reported by: r0n1n Owned by: Waldorf
Priority: Lowest Milestone:
Component: Wiki Version:
Severity: Trivial Keywords: xcode
Cc:

Description

Earlier today I noticed that the nightly builds won't compile in Xcode 3.2.3, but will compile in Xcode 4.0.

I checked the wiki (https://trac.transmissionbt.com/wiki/Building), and noticed that the requirements is Xcode 3.2 or higher. I checked trac and noticed ticket #4123 and livings124 said that the requirement is now Xcode 4.

So, to help stop future invalid bug reports (because some people don't search for closed/invalid tickets before making a bug report), the requirements for building Transmission on OS X should be bumped up to Xcode 4 in the wiki.

Change History (1)

comment:1 Changed 11 years ago by livings124

  • Milestone None Set deleted
  • Resolution set to fixed
  • Status changed from new to closed
  • Version 2.22+ deleted

Done.

Note: See TracTickets for help on using tickets.