Opened 11 years ago

Closed 10 years ago

#4178 closed Bug (duplicate)

tracker error message covers torrent speed and peer statistics

Reported by: fx Owned by: fx
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.22
Severity: Normal Keywords:
Cc:

Description

Currently if any tracker is in error (say, 1 out of 10 trackers for the torrent reports a 404) then the speed and peer statistics are replaced by a red error message. If a torrent has all its trackers returning errors I never get to see how fast it is actually going

Change History (2)

comment:1 Changed 11 years ago by tomxor

I would go further to say that tracker errors should not appear in the torrent list if the torrent has at least one operational tracker without errors.

comment:2 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

The symptom descriptions are different, but I think the root cause of this ticket is the same as #4280. Closing this ticket as a duplicate.

Note: See TracTickets for help on using tickets.