Opened 11 years ago

Closed 11 years ago

#4188 closed Bug (duplicate)

UI becomes slow to unresponsive during download

Reported by: sethhikari Owned by: jordan
Priority: High Milestone: None Set
Component: GTK+ Client Version: 2.22
Severity: Major Keywords: UI
Cc:

Description

Using Linux Mint Debian

Only while a torrent is download will the UI not respond, download speed also seems to suffer.

Addition debug info will be given upon request.

Change History (1)

comment:1 Changed 11 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting this issue.

Closing this as a duplicate of #1753

Note: See TracTickets for help on using tickets.