Opened 11 years ago

Closed 11 years ago

#4199 closed Enhancement (duplicate)

Add ability to download files over web client interface / daemon web api

Reported by: marcus Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 2.22
Severity: Normal Keywords:
Cc:

Description

Since one can already upload torrent files over the web interface / rpc api, it would be nice if you could in tern download the resulting files downloaded via bt over the api and/or the web interface.

Change History (1)

comment:1 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3879

Note: See TracTickets for help on using tickets.