Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4200 closed Bug (duplicate)

explicit linking of libstdc++ (or find a better solution for a problem "solved" by r12372)

Reported by: er13 Owned by: jordan
Priority: Normal Milestone: None Set
Component: libtransmission Version: 2.22+
Severity: Normal Keywords:
Cc:

Description

Many embedded systems use uClibc++ (and not the gcc' libstdc++) as an implementation of Standard C++ Library. r12372 breaks the compilation of transmission for such systems.

Please use CXX make variable to compile/link against libutp. Thanks!

Change History (2)

comment:1 Changed 11 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #4195

comment:2 Changed 11 years ago by jordan

Please use CXX make variable to compile/link against libutp. Thanks!

I don't understand how that is supposed to be done in automake. Transmission's Makefile.am files don't specify CC or CXX....

Note: See TracTickets for help on using tickets.