Opened 11 years ago

Closed 11 years ago

#4208 closed Enhancement (duplicate)

Shut Down Computer After All Download

Reported by: biginvestor Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.22
Severity: Normal Keywords: Sugesstion
Cc:

Description

It would be great if there will be a button "Shut Down Computer After All Download" and also "Sleep Computer After All Download" too.

Thank you.

Change History (2)

comment:1 Changed 11 years ago by livings124

  • Summary changed from Suggestion for next version to Shut Down Computer After All Download
  • Version changed from 2.22+ to 2.22

comment:2 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #1312

Note: See TracTickets for help on using tickets.