Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4234 closed Bug (invalid)

Two Help Menu Items

Reported by: dak180 Owned by: livings124
Priority: Low Milestone: None Set
Component: Mac Client Version: 2.22+
Severity: Minor Keywords:
Cc:

Description

There are always two help menus in Transmission (the second one being non-functional).

This does not happen in any other application.

Attachments (1)

2011-05-10at12.27.54PM.png (5.0 KB) - added by dak180 10 years ago.

Download all attachments as: .zip

Change History (10)

Changed 10 years ago by dak180

comment:1 follow-up: Changed 10 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

This is typically a result of third-party extensions on your system (Divx, etc.). There's nothing we can do.

comment:2 in reply to: ↑ 1 Changed 10 years ago by dak180

Replying to livings124:

This is typically a result of third-party extensions on your system (Divx, etc.). There's nothing we can do.

Except I have no such third-party extensions that should interact in any way with Transmission (certainly not Divx); I believe that this is the result of something else.

If you can tell me what information would help you track down the cause of this I will be more than happy to provide it.

comment:3 follow-up: Changed 10 years ago by livings124

What third party utilities/libraries do you have installed? Try disabling them and restarting.

comment:4 in reply to: ↑ 3 Changed 10 years ago by dak180

Replying to livings124:

What third party utilities/libraries do you have installed? Try disabling them and restarting.

By "third party utilities/libraries" what exactly are you including?

Depending upon what that means that could have a very broad interpretation; for instance I have no third party kernel extensions but beyond that I am unsure what else you might be referring to.

comment:5 Changed 10 years ago by livings124

It's intentionally broad. It could be anything causing it.

comment:6 Changed 10 years ago by dak180

The only real additions that I have made to my system that might conceivably interact with Transmission are quicklook and spotlight plugins; however I rather doubt that they would be the cause.

If you like I can run Transmission through GDB if you think that will help and you can give me some vague idea of what to look for.

comment:7 follow-up: Changed 10 years ago by livings124

Time and time again this issue has been shown to be from third party plug-ins, apps, etc. It could be those you list, but I'm sure it's not a Transmission bug.

comment:8 in reply to: ↑ 7 Changed 10 years ago by dak180

Replying to livings124:

Time and time again this issue has been shown to be from third party plug-ins, apps, etc. It could be those you list, but I'm sure it's not a Transmission bug.

Anything is possible and I would like to discover why it is happening in this case; it would help if (as someone who is far more familiar with Transmission than I) you could provide me with some sort of concrete starting point so it can be tracked down.

comment:9 Changed 10 years ago by livings124

I have - this is a result of third-party extensions/libraries/etc.

Note: See TracTickets for help on using tickets.