Opened 10 years ago

Closed 10 years ago

#4255 closed Enhancement (duplicate)

add rss support

Reported by: ImG Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 2.31
Severity: Normal Keywords:
Cc:

Description


Change History (2)

comment:1 Changed 10 years ago by jordan

  • Milestone 2.32 deleted
  • Type changed from Bug to Enhancement

Please don't set milestones. By doing so, you're implicitly giving the development team orders on what to work on.

Also, RSS support would certainly go into a release ending in '0' rather than a bugfix release.

comment:2 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Closing ticket as a duplicate of #1339

Note: See TracTickets for help on using tickets.