Opened 10 years ago

Closed 10 years ago

#4256 closed Bug (duplicate)

Can't add a new torrent while verifying an incomplete one

Reported by: lvella Owned by:
Priority: Normal Milestone: None Set
Component: Daemon Version: 2.30
Severity: Normal Keywords:
Cc:

Description

Somehow when upgrading to 2.30, one of my downloading torrents got corrupted, so I had to manually ask to verify local data. While verifying, I tried to add a new torrent (via web interface). Instead of initializing immediately, it went to the queue, waiting to be verified. Since the first torrent being verified was very big and my storage medium is very slow (USB 1.0 in an embedded system), I did not want to wait it to finish.

I think new torrents with no data is a common enough case, so transmission should check if there is some data of it before scheduling a data verify, instead doing it for every newly added torrent.

Change History (1)

comment:1 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4034

Note: See TracTickets for help on using tickets.