Opened 10 years ago

Closed 10 years ago

#4288 closed Bug (duplicate)

Change default refresh rate from 5 to 15 secs

Reported by: leandroong Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.31
Severity: Normal Keywords:
Cc:

Description

This is to avoid delay in screen refresh from browser.

Change History (3)

comment:1 Changed 10 years ago by livings124

What browser and what OS is this on? Can you be more specific on what the issue is - I'm not sure I follow?

comment:2 Changed 10 years ago by jordan

I'm pretty sure the 5 seconds is referring to often the web client refreshes its torrent statistics from the Transmission server.

I don't understand "This is to avoid delay in screen refresh from browser" though. Could you explain that in more detail?

comment:3 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.