Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4290 closed Bug (duplicate)

Change default refresh rate from 5 to 15 secs

Reported by: leandroong Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.31
Severity: Normal Keywords:
Cc:

Description

OS: win7 Ultimate 64-bit Browser: Firefox Transmission server located in Tomato usb router as optware.

Access transmission web client from win7 using firefox, wireless, to tomato router. Settings below 15, I would see some errors in web client refresh update. At 15 secs, no errors. That is why I always set it to 15 when I start opening my browser, before calling transmission web client, 10.0.0.120:9091.

Change History (2)

comment:1 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4288

comment:2 Changed 10 years ago by livings124

Seems like a browser issue to me. Other users have no problem at 5, and would prefer the lower value.

Note: See TracTickets for help on using tickets.