Opened 10 years ago

Closed 10 years ago

#4318 closed Bug (duplicate)

Files that are not chosen for download take up too much place on your hard disk

Reported by: offthegrid Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.31
Severity: Normal Keywords:
Cc:

Description

When you have a torrent file with many large files and only want to download some of them, Transmission also downloads small parts of the unchecked files because of the block structure.

The problem is that these small pieces of the unchecked files that are downloaded take up the whole file size of hard disk space. Instead it would be much more convenient if these small pieces took only e.g. 2 MB of your hard disk space and not 4 GB

Change History (2)

comment:1 Changed 10 years ago by x190

Amen! That's why I use the patch from #532. :)

comment:2 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

Unfortunately this won't be fixed until #532. Since this is covered by that, closing as a duplicate.

Note: See TracTickets for help on using tickets.