Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4328 closed Enhancement (duplicate)

Add custom "Stop seeding at" ratio per-group

Reported by: tsigo Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.31
Severity: Normal Keywords:
Cc:

Description

I would like to have an option in the Groups settings to define a different "Stop seeding at" ratio on a group-by-group basis. My reasoning is that my groups are defined by tracker, and on some trackers I might want to stop at the default ratio, and at others I might want a higher ratio. I can currently do this manually by modifying the ratio in the Inspector after the torrent's added, it would just be a nice convenience to have the groups feature do this automatically.

Change History (3)

comment:1 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4328

comment:2 Changed 10 years ago by tsigo

Sorry for the duplicate, but could you point me to it? You linked back to this one. I'm guessing it's #1541?

comment:3 Changed 10 years ago by livings124

Whoops. Yup, it's #1541.

Note: See TracTickets for help on using tickets.