Opened 10 years ago

Closed 10 years ago

#4331 closed Enhancement (duplicate)

Allow web-client to specify download-location

Reported by: neufeind Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.31
Severity: Normal Keywords:
Cc:

Description

Using transmission-remote (RPC) it's possible to specify where to save downloads. When adding a new download through the web-interface it automatically picks up the last download-directory used. But it doesn't allow to select (or at least enter in clear-text) a directory to download to. The core-functionality is already there since transmission-remote uses it. So the smallest solution would be to have an optional input-field on the web-client which allows to enter a (full) path to download to. Even greater would be a small select-dialog (tree-view?). But that would require some core-functionality to "browse" through the existing directories (and possibly create new ones) etc.

Change History (2)

comment:1 Changed 10 years ago by livings124

#4172 is a duplicate of this, and includes a potential patch.

comment:2 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #1496

Note: See TracTickets for help on using tickets.