Opened 10 years ago

Closed 10 years ago

#4337 closed Bug (duplicate)

Web client hanging with nearly 500 torrents

Reported by: WolverineFan Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.32
Severity: Normal Keywords:
Cc:

Description

I recently got up to about 470 torrents in my transmission queue and noticed that the web interface started to "hang" frequently. I would be browsing the list of torrents and suddenly it would stop responding. Trying reload would eventually time out. Checking a process list showed it still running, and a restart of the process would work for a few minutes.

I didn't seem to have any trouble downloading torrents themselves until it hung (in other words as long as I didn't LOOK it worked fine, but if I tried to open the web interface everything would die). The hang also caused the CLI interface to fail (since I'm pretty sure that just makes HTTP requests). I didn't think to try hanging it up using just the CLI.

I'm not positive it's related to the number of torrents, but after I deleted about 250 torrents it isn't hanging anymore.

I'm running the server on Ubuntu 10.04. I was using Chrome and Firefox to access the web interface.

Change History (2)

comment:1 Changed 10 years ago by livings124

This is a duplicate of #3624

comment:2 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.