Opened 10 years ago

Closed 10 years ago

#4361 closed Bug (duplicate)

Transmission intermittently freezes/pauses after adding new torrents.

Reported by: odo Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.32
Severity: Major Keywords: freezing pause large downloads
Cc:

Description

Hello I've had this problem since around version 1.8... - each update I keep hoping that it gets fixed but no luck :(

I am on Mac OS X 10.6.8 Macbook Pro 2.8ghz

When there are lots of torrents open and seeding say 50+, including large torrents in the several gigs, adding large new torrents will often cause delayed pauses - sometimes it recovers other times a forced reboot is required.

The problem does not appear if there are a lo of small torrents ie under 1 gig and only small files are added.

The following factors seem to all be required for the problem to happen

  • lots of seeding ie 50+ torrents
  • several large torrent downloads ie 2+ gig being added

Interestingly the problem -ONLY- happens when the download directories are on an external hard drive rather than the internal drive. The drives are super fast, new and connected directly to the Mac USB Port not via a hub. The problem fully disappears when downloading to the internal HD even if the files being seeded reside on an external hard drive

Problem usually happens shortly after new torrents are added but it can also happen later - I've had it run fine untouched for an hour or more and then gone out and come home hours later only to find that it had apparently been frozen for quite some time.

Its not a drive problem as I have a a couple of new Western Digital and have tested this fairly extensively over about 6 months or more and various versions of Transmission - alas the problem is still there as of 2.3.2

Kind Regards John

Change History (2)

comment:1 Changed 10 years ago by livings124

This is covered by #1753

comment:2 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.