Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4367 closed Bug (wontfix)

Menu looks broken in Firefox 5.0

Reported by: shadowlmd Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.33
Severity: Minor Keywords:
Cc:

Description

See screenshot. Looks fine in IE9 and Chrome. Version 1.92 was fine in Firefox 5.0.

Attachments (1)

transmission-web.png (10.0 KB) - added by shadowlmd 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by shadowlmd

comment:1 Changed 10 years ago by jordan

  • Component changed from Transmission to Web Client

comment:2 Changed 10 years ago by jordan

  • Resolution set to wontfix
  • Severity changed from Normal to Minor
  • Status changed from new to closed

Confirmed in FF5, but it looks like it was a short term Firefox bug -- the layout is working correctly in the Firefox nightlies.

comment:3 follow-up: Changed 10 years ago by shadowlmd

  • Version changed from 2.32 to 2.33

FF6 is out and menu still looks broken.

comment:4 in reply to: ↑ 3 Changed 10 years ago by gunzip

Replying to shadowlmd:

FF6 is out and menu still looks broken.

yes i'm seeing the same thing. the odd thing is in FF 5.0.1 the menu was perfectly fine.

Note: See TracTickets for help on using tickets.