Opened 10 years ago

Closed 10 years ago

#4382 closed Enhancement (duplicate)

Option to save files in different folders for different trackers

Reported by: adressenche Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.33
Severity: Normal Keywords: folders
Cc:

Description

Hi, similar to https://trac.transmissionbt.com/ticket/4231 It would be nice if there would be an option to automatically save files in different folders for the different trackers used. Perhaps a problem with files using more than one tracker. Perhaps could choose first tracker used. Or if it would be possible to check from which site the torrent was downloaded: different folders for the different sites

my first feature request here so please change or delete if incomplete or invalid

Change History (2)

comment:1 Changed 10 years ago by jordan

  • Priority changed from Low to Normal
  • Severity changed from Minor to Normal
  • Version changed from 2.33+ to 2.33

comment:2 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

I think this will be handled by the upcoming group feature (which already exists in the Mac client). Torrents could be grouped by tracker, and you can specify a different download folder for each group.

Closing as a duplicate of #2175

Note: See TracTickets for help on using tickets.