Opened 10 years ago

Closed 10 years ago

#4384 closed Enhancement (worksforme)

Automatic re-creation of "Incomplete" folder.

Reported by: polarist Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.33
Severity: Normal Keywords:
Cc:

Description

Recently ran into issues with downloads showing a "No data found!" error (similarly reproduced by steps shown in ticket #4350).

Cause was due to having moved/deleted the folder selected in the "Keep incomplete files in:" option. Fixed by manually recreating the folder.

Feature request is to have this re-creation done automatically.

Change History (2)

comment:1 Changed 10 years ago by jordan

Which client were you using -- Mac, GTK+, Qt, etc?

comment:2 Changed 10 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

The Mac client generates the incomplete directory automatically when needed. Please reopen with more info.

Note: See TracTickets for help on using tickets.