Opened 14 years ago

Closed 14 years ago

#439 closed Bug (invalid)

Use only the one and only port specified in preferences.

Reported by: pallieter Owned by: somebody
Priority: Normal Milestone: None Set
Component: Transmission Version: 0.91
Severity: Normal Keywords:
Cc:

Description

On my modem logs, and with Little Snitch, I see Transmission connecting trough a lot of more ports, than the only one I specified in the preferences. As we want to block all those ports, accept the one specified, torrents aren't running great. Seems like when I disable automatic port mapping in the preferences it goes better, but it seems that the problem isn't solved with that.

Change History (4)

comment:1 in reply to: ↑ description Changed 14 years ago by pallieter

Could be the same problem as here: http://transmission.m0k.org/trac/ticket/383

comment:2 Changed 14 years ago by livings124

With outgoing connections It has to connect to other ports when connecting to peers who use other ports. Are you sure this isn't what's happening?

comment:3 Changed 14 years ago by pallieter

Oh, indeed, I see. Maybe our modem/router sufferd also from the 'router death' bug.

comment:4 Changed 14 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.