Opened 10 years ago

Closed 10 years ago

#4412 closed Bug (invalid)

huge ratio on torrent

Reported by: ICE-M Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.32
Severity: Normal Keywords:
Cc:

Description

i use transmission 2.32 on debian sid/experimental. i had a torrent file stuck at 99% for some time. because the torrent wouldn't finish i deleted the torrent but kept the data. when i selected other torrent tracker of the same torrent the download was finished, starting with data verification and downloading the last 1%. now the torrent info shows ratio 1836. transmission shows 2 mb of downloaded and 3.6gb uploaded.

Attachments (1)

screenshot32.png (17.6 KB) - added by ICE-M 10 years ago.
torrent info

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by ICE-M

torrent info

comment:1 Changed 10 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

Since you downloaded data, Transmission uses amount uploaded divided by amount downloaded for the ratio. This is the expected behavior.

Note: See TracTickets for help on using tickets.