Opened 10 years ago

Closed 10 years ago

#4434 closed Enhancement (duplicate)

Ability to select a specific interface to send traffic over...

Reported by: NoMoreNicksLeft Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.33
Severity: Normal Keywords:
Cc:

Description

In OSX, it would be nice if you could select Airport to send traffic over, while the computer uses ethernet as its internet interface. Or vice versa. To attempt this any other way involves all kinds of tomfoolery and possibly even another computer running proxy software... a solution that's overkill since I'm really only interested in keeping torrents segregated to a secondary interface.

Change History (1)

comment:1 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #2313

Note: See TracTickets for help on using tickets.