Opened 10 years ago

Closed 10 years ago

#4455 closed Bug (fixed)

Action on N>1 torrents doesn't work properly in web interface

Reported by: uspenok Owned by: jordan
Priority: Normal Milestone:
Component: Web Client Version: 2.33+
Severity: Normal Keywords: web interface, selection
Cc:

Description

To reproduce:

  • Select N>1 items in web client via "Shift"
  • Click mouse right button and pause.

What expected to be: All selected items should pause and selection should stay until I'll select another item.

What happends: Only one item pauses and selection of set of items drops in favour of that one, on which I clicked right button. Furthermore, I'am unabling to select items via left button click any more, unless I'll refresh page.

Change History (2)

comment:1 Changed 10 years ago by jordan

  • Milestone None Set deleted
  • Owner set to jordan
  • Status changed from new to assigned

This seems to be a two part bug -- one in transmission's code, and one in the third-party context menu plugin we're using. Fixed in r12789 and r12790.

comment:2 Changed 10 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.