Opened 14 years ago

Closed 14 years ago

#446 closed Bug (fixed)

intltool version isn't detected correct

Reported by: jinzo Owned by: somebody
Priority: High Milestone: None Set
Component: Transmission Version: 0.91
Severity: Major Keywords:
Cc: matjaz.crnko@…

Description

Runing debian etch, the intltool version isn't detected correctly:

checking pkg-config is at least version 0.9.0... yes
checking for OPENSSL... yes
checking for special C compiler options needed for large files... no
checking for _FILE_OFFSET_BITS value needed for large files... 64
checking how to copy va_list... va_copy
configure: invoking libevent's configure script
checking for GTK... no
checking for intltool >= 0.23... awk: cannot open ./intltool-update.in (No such file or directory)
awk: cannot open ./intltool-update.in (No such file or directory)
 found
./configure: line 22959: test: : integer expression expected
configure: error: Your intltool is too old.  You need intltool 0.23 or later.

And the apt is saying:

oxygenium:/home/jinzo/Transmission# apt-cache show intltool
Package: intltool
Status: install ok installed
Priority: optional
Section: devel
Installed-Size: 364
Maintainer: Jordi Mallach <jordi@debian.org>
Architecture: all
Version: 0.36.2-1

Change History (2)

comment:1 Changed 14 years ago by jinzo

ah, forgot to say I'm trying to compile the latest svn version

comment:2 Changed 14 years ago by jinzo

  • Resolution set to fixed
  • Status changed from new to closed

fixed in latest svn

Note: See TracTickets for help on using tickets.