Opened 7 years ago

Closed 7 years ago

#4460 closed Bug (fixed)

Weird behavior when using up/down keys

Reported by: livings124 Owned by: jordan
Priority: Normal Milestone:
Component: Web Client Version: 2.33+
Severity: Normal Keywords:
Cc:

Description (last modified by livings124)

Two possibly-related issues:

  1. The up key should have no effect when the top menu item is selected (it currently loops around). The down key should not select the top key in the opposite scenario.
  1. Holding down shift and clicking the up or down keys results in strange unexpected behavior when the "current" item is the top or bottom torrent, respectively.

Change History (3)

comment:1 Changed 7 years ago by livings124

  • Description modified (diff)

comment:2 Changed 7 years ago by jordan

  • Milestone None Set deleted
  • Owner set to jordan
  • Status changed from new to assigned

Seems to be fixed with r12796. Please reopen if you've got a test case that I missed. :)

comment:3 Changed 7 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.