Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4464 closed Bug (fixed)

Adding a Torrent in WebUI not working in certain cases

Reported by: gunzip Owned by: jordan
Priority: Normal Milestone:
Component: Web Client Version: 2.33+
Severity: Normal Keywords:
Cc:

Description

after removing a torrent, adding a new torrent becomes non-functional. steps to reproduce:

1) do "Remove from List", or "Trash Data & Remove from List" on any existing torrent

2) then try to add a new torrent file via Open > Browse. result: no response

this occurs with both FF and Chrome. refreshing the page allows adding to work again.

transmission-daemon 2.33+ (12819)

Change History (3)

comment:1 follow-up: Changed 10 years ago by jordan

  • Milestone None Set deleted
  • Owner set to jordan
  • Status changed from new to assigned

Fixed in r12821. NEXT! ;)

comment:2 Changed 10 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:3 in reply to: ↑ 1 Changed 10 years ago by gunzip

Replying to jordan:

Fixed in r12821. NEXT! ;)

excellent, that indeed solved the issue.

barring some regression, from what i see there won't be a NEXT .. the interface seems to be all working as advertised with both Firefox and Chrome.

Note: See TracTickets for help on using tickets.