Opened 10 years ago

Closed 10 years ago

#4497 closed Bug (duplicate)

transmission-qt does not send .torrents to trash

Reported by: Anonymo Owned by: jordan
Priority: Lowest Milestone: None Set
Component: Qt Client Version: 2.33
Severity: Minor Keywords: transmission-qt, trash
Cc:

Description

There is an option to put .torrent files in trash after they have been loaded onto the program in transmission-qt. With that option selected, it does not send them to trash, just keeps them in the downloads folder. It does load the .torrent file and start downloading the files correctly, the problem is in removing the .torrent file. This feature does work in transmission-gtk.

Archlinux version 2.33

Steps to reproduce: Go to Edit menu > Preferences > Click Move .torrent file to the trash. Hit close Try to download a torrent. The .torrent file will stay in your downloads folder.

Change History (1)

comment:1 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Hi Anonymo,

Thanks for reporting this issue. I'm going to close this ticket as a duplicate of #4036, so if you want to follow this issue you may want to CC yourself on that ticket. Thanks!

Note: See TracTickets for help on using tickets.