Opened 10 years ago

Closed 10 years ago

#4499 closed Bug (duplicate)

Error: No Data Found

Reported by: trbdd1 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.33
Severity: Normal Keywords:
Cc:

Description

Hello I keep getting this error when trying to download a torrent: "Error: No Data Found! Ensure your drives are connected or use "Move Data File To...". To re-download, remove the torrent and re-add it." I've tried re-adding the torrent file, trashing download folder, etc.

any thoughts? thanks

Change History (2)

comment:1 Changed 10 years ago by jordan

  • Summary changed from Error: No Date Found to Error: No Data Found

Thanks for reporting this issue.

I suspect this may be related to https://trac.transmissionbt.com/ticket/4305, which has similar symptoms. #4305 is fixed for the upcoming 2.40 release. Could you please try running 2.40 beta 1 (available from http://www.transmissionbt.com/download) or a nightly build (Mac version available at https://build.transmissionbt.com/job/trunk-mac/) and see if the behavior persists?

comment:2 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

Please reopen with more information. This seems to be a duplicate of #4305.

Note: See TracTickets for help on using tickets.