Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4516 closed Bug (worksforme)

firefox 7 doesn't play

Reported by: reardon Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.33
Severity: Normal Keywords:
Cc:

Description

[using r12919]

Firefox 7 is out. Won't run web ui, it's throwing up the "Conflict 409" error.

Attachments (2)

Change History (6)

comment:1 Changed 10 years ago by jordan

I'm not able to reproduce this error, either with 2.33 or trunk -- I think it must be something going on in your setup.

comment:2 Changed 10 years ago by jordan

  • Resolution set to worksforme
  • Status changed from new to closed

comment:3 Changed 10 years ago by reardon

Looks like this is a new problem with the http/https redirect pointed out elsewhere. It is related to #3411

chrome still works, but firefox is no-go over https now.

comment:4 Changed 10 years ago by livings124

#4524 should resolve this.

Note: See TracTickets for help on using tickets.