Opened 10 years ago

Closed 10 years ago

#4536 closed Enhancement (duplicate)

QT remote session capability for Mac Client

Reported by: urbanracer34 Owned by: livings124
Priority: Normal Milestone: Sometime
Component: Mac Client Version: 2.33+
Severity: Normal Keywords:
Cc:

Description

I would like to see this capability in the QT client migrated over to the Mac desktop client please.

Also, I would like to see a change that goes hand-in-hand for this request, that the Mac desktop client support remote sessions from the QT client as well as the Mac desktop client if this is implenmented.

This idea's goal is to have a supported remote client, that is similar to http://code.google.com/p/transmisson-remote-gui/ but is officially supported by the Transmission team and is in the official Mac desktop client.

In short: let the Mac desktop client control other clients similar to the way the QT client can!

Change History (1)

comment:1 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Thank you for taking the time to report this bug and helping to make Transmission better.

This particular bug has already been reported and is a duplicate of bug #2768, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug.

Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Note: See TracTickets for help on using tickets.