Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4538 closed Bug (invalid)

Right Menu not working for torrent, move top, move up, move down, move to bottom

Reported by: leandroong Owned by:
Priority: Lowest Milestone: None Set
Component: Transmission Version: 2.33+
Severity: Trivial Keywords:
Cc:

Description

Trying to move up torrent that has more peers. Can you tell me how to use this?

Change History (4)

comment:1 Changed 10 years ago by jordan

Hi leandroong,

I don't understand what you're asking in this ticket. Is this a bug report, or a request for support, or something else?

If you're reporting a bug, please give the specific steps or actions you took that caused you to encounter the problem, the behavior you expected, and the behavior you actually encountered (in as much detail as possible).

comment:2 Changed 10 years ago by leandroong

Got it. In order for it to work, sort transfer must be set to "queue order" before those torrent navigation works. Not a bug actually. Just curious how to use it. Ignore it or consider it resolved.

comment:3 Changed 10 years ago by jordan

  • Resolution set to invalid
  • Status changed from new to closed

comment:4 Changed 10 years ago by jordan

Okay. Thanks for the followup :)

Note: See TracTickets for help on using tickets.