Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4544 closed Bug (duplicate)

seeding ratio is not calculated properly with transmission 2.33.

Reported by: crocket Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.33
Severity: Normal Keywords:
Cc:

Description

I use transmission-qt as the frontend of transmission-daemon. For some torrents, the seeding ratio is too large to be true.

Attachments (1)

ratio_calculation_bug.png (100.2 KB) - added by crocket 10 years ago.
The ratio is too big.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by crocket

The ratio is too big.

comment:1 follow-up: Changed 10 years ago by livings124

That ratio makes sense to me. It's just uploaded divided by downloaded.

comment:2 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This ticket is a duplicate of #2087

comment:3 in reply to: ↑ 1 Changed 10 years ago by crocket

Since I'm the first seeder of this torrent, downloaded size should be zero in the first place. That picture clearly shows that the seeding ratio should be calculated from the uploaded size divided by the amount of data I have but not by the downloaded size.

Replying to livings124:

That ratio makes sense to me. It's just uploaded divided by downloaded.

Note: See TracTickets for help on using tickets.