Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4562 closed Bug (duplicate)

Crashes on imac 10.5.8

Reported by: dtearth Owned by: livings124
Priority: High Milestone: None Set
Component: Mac Client Version: 2.41
Severity: Normal Keywords:
Cc:

Description

Transmission crashes when opened. Saw a ticket saying this was fixed.

Process: Transmission [75776] Path: /Applications/Transmission?.app/Contents/MacOS/Transmission Identifier: org.m0k.transmission Version: 2.41 (12953) Code Type: X86 (Native) Parent Process: launchd [72]

Interval Since Last Report: 216 sec Crashes Since Last Report: 4 Per-App Interval Since Last Report: 16 sec Per-App Crashes Since Last Report: 4

Date/Time?: 2011-10-12 19:59:14.073 -0400 OS Version: Mac OS X 10.5.8 (9L31a) Report Version: 6 Anonymous UUID: B8A96245-EC52-486B-B028-117CF512A9C0

Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Crashed Thread: 0

Dyld Error Message:

Symbol not found: _udivdi3 Referenced from: /Applications/Transmission?.app/Contents/MacOS/Transmission Expected in: /usr/lib/libSystem.B.dylib

Change History (4)

comment:1 Changed 11 years ago by jordan

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 11 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting this crash!

This appears to be a duplicate of ticket #4561

comment:3 Changed 11 years ago by livings124

Can you please report back on a build from https://build.transmissionbt.com/job/2.4x-mac/?

comment:4 Changed 11 years ago by dtearth

Yes this build worked for me. I'm sorry for opening a ticket for this fix was in the forums.

https://build.transmissionbt.com/job/2.4x-mac/

Thanks

Note: See TracTickets for help on using tickets.