Opened 10 years ago

Closed 10 years ago

#4567 closed Bug (duplicate)

Via magnet link -> existing 100% data won't verify and then seed

Reported by: cfpp2p Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.41
Severity: Normal Keywords:
Cc:

Description

A torrent downloaded complete at 100% done

delete the torrent but NOT the data

add the same torrent via magnet link

The torrent is NOT verified at all and begins downloading immediately showing 0% done I expected a verification then to seed

If I then stop the torrent, then verify it will show 100% Now start the torrent and it seeds fine

Change History (2)

comment:1 Changed 10 years ago by x190

I have tested this and find it does not exclusively require magnet links to manifest the issue. In my test, the data was in the default location.

Quote from ticket summary: "The torrent is NOT verified at all and begins downloading immediately showing 0% done I expected a verification then to seed"

Oddly, logs show a "verification" being done, however, the existing data is only recognized by doing a user-requested verification.

Although, #4545 involves "Set Location" as well, the issue appears to be related.

comment:2 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting these issues and helping to make Transmission better.

I'm going to close this ticket because the original issue is a duplicate of ticket #4089, and x190's variation is a duplicate of #4545.

Please look at those tickets to see if there is any missing information that you can provide.

Note: See TracTickets for help on using tickets.