Opened 11 years ago

Closed 11 years ago

#4569 closed Bug (duplicate)

Web Client blank content area in Opera Internet Browser, reproducible, cross-platform

Reported by: ipox Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.41
Severity: Normal Keywords: Opera Web
Cc:

Description

It seems that all versions of Opera Internet Browser have an issue reading the content area of the new version's (TR 2.41) web client. Authentication proceeds as normal, but the content area is blank. Selector/Filter? ("Show All -- 14 Transfers") on left is clickable and different filterings are possible with all the correct information beneath (such as numbers of torrents that fall in each category), but nothing is in the content area and there are no buttons available at the bottom for controls (Speed Limit, etc.) either. I will attempt to attach two screenshots for edification.

Change History (1)

comment:1 Changed 11 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #4568

Note: See TracTickets for help on using tickets.