Opened 14 years ago

Closed 14 years ago

#457 closed Bug (fixed)

Entering locale specific float causes T to beep

Reported by: tiennou Owned by: tiennou
Priority: Low Milestone: None Set
Component: Mac Client Version: 0.95
Severity: Minor Keywords:
Cc:

Description

Right now you can't enter 2,00 in the ratio (for French), and IIRC someone also encountered this issue with Spanish. I'll check it, but can't build T right now, still on Tiger

Attachments (1)

ratio-t457.diff (515 bytes) - added by tiennou 14 years ago.
Fix for this

Download all attachments as: .zip

Change History (3)

comment:1 Changed 14 years ago by Waldorf

Ah yes, i meant to post this 'bug' too. the problem is that T parses the numbers itself, but should use the system numbers format instead. (if you want a list, I think you can ad whole Europe)

Changed 14 years ago by tiennou

Fix for this

comment:2 Changed 14 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed

fixed in [4076]

Note: See TracTickets for help on using tickets.