Opened 11 years ago

Closed 11 years ago

#4583 closed Bug (worksforme)

Hang times and crashes

Reported by: XrG Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.41
Severity: Normal Keywords: needinfo
Cc:

Description

I use a macbook pro i7with 8gigs of ram and also a 50mbit connection iv noticed quite frequently when there is more than 10 torrents downloading it will glitch out and sometimes crash. on another note Iv noticed it also hangs for a long time and you cannot use the application when you move a torrent to another location there is the window to select where you want to move it then when you hit select the menu stays there and if you click on the window the pinwheel will sho up when hovered over the application. and last suggestion is there should be a verify local data shortcut option when you right click on a selected torrent. Love this applciation!

Change History (3)

comment:1 Changed 11 years ago by jordan

  • Keywords needinfo added

Thank you for reporting this issue and helping to make Transmission better.

There are two issues reported in this ticket: hanging and crashing.

The hanging issue has already been reported and is a duplicate of bug #1753, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide. Any further discussion regarding the bug should occur in the other report.

To handle the crashing question separately -- OS X collects two pieces of crash information that can help the development team find the cause of the crash:

  • In Console.app, select LOG DATABASE QUERIES > Console Messages, and search for Transmission. If you find a message that mentions an assertion failure, please attach it to this ticket.

Thanks!

comment:2 Changed 11 years ago by livings124

XrG: ping

comment:3 Changed 11 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

Unfortunately with the current information we cannot proceed. Please reopen with more information.

Note: See TracTickets for help on using tickets.