Opened 10 years ago

Closed 10 years ago

#4593 closed Bug (duplicate)

Exceeding Upload Limit

Reported by: tghosgor Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 2.42
Severity: Normal Keywords: upload speed limit
Cc:

Description

I have a very low bandwidth which chokes download speed if I don't limit.

I limit the upload rate to 5kB/s. It says upload is 5kB/s next to the torrent, webui and in the gtk frontend. But they are wrong.

According to iftop transmission uses 10-15kB/s upload rate and it says the same when I hold my mouse over the notification icon. (Up: 15KiB/s (Limit: 5KiB/s))

I don't know if it is utp or what that does not abide by the rules, but the right implementation should be so that everything including DHT and PEX exchanges should follow the upload speed rule.

Change History (1)

comment:1 Changed 10 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3832

Note: See TracTickets for help on using tickets.