Opened 10 years ago

Closed 10 years ago

#4596 closed Bug (invalid)

UDP bandwidth does not honor bandwidth limits

Reported by: sylware Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.42
Severity: Normal Keywords:
Cc:

Description

UDP trafic exploded, and since bandwidth limits are not honored, I get many UDP packet drops, then DNS packets which makes the web quite slow. My modem-router does not respect diffserv.

Change History (2)

comment:1 Changed 10 years ago by jordan

Bandwidth limits are generally honored both in TCP and UDP, but are never perfect in Transmission or in any other BitTorrent client, as discussed in #3832.

If you believe this is not a duplicate of the issue discussed in #3832, please give more information about the limit set vs the observed speeds and a comparison of observed speeds when uTP is enabled and when it is disabled. Thanks!

comment:2 Changed 10 years ago by sylware

  • Resolution set to invalid
  • Status changed from new to closed

Weird... I doubled check with iptraf. My trafic is way below my upstream bandwidth and I get long/failed DNS lookups. Seems related to my IAP's ADSL modem or IAP's WAN. Sorry for the noise... I'll keep an eye on this issue and try to be more accurate if needed.

Note: See TracTickets for help on using tickets.