Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4613 closed Bug (duplicate)

Transmission does not follow speed limits while downloading with WebSeeds

Reported by: guilhermefdc Owned by:
Priority: Lowest Milestone: None Set
Component: Transmission Version: 2.42
Severity: Minor Keywords:
Cc:

Description

After using Transmission on a daily basis for the last three and a half years, I've finally experienced a bug =).

I was downloading Arch Linux's Core Image from their tracker, which lists every available mirror as a WebSeed? for their torrents. I wanted to make a video call, so I put Transmission in Speed Limit mode. However, I'm surprised to see a bad, pixelated image quality on my phone - when I checked Transmission, it was downloading at full speed, despite whichever limits I had set. I decided to pause the torrent altogether and finish it later - but instead of actually pausing, Transmission kept downloading the file (still at full speed). My only option to stop all transfers was to Force Quit it =/ Please let me now whichever steps I can do to help =)

Change History (4)

comment:1 Changed 11 years ago by livings124

This is a duplicate of #1079

comment:2 Changed 11 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 11 years ago by x190

"but instead of actually pausing, Transmission kept downloading the file (still at full speed). My only option to stop all transfers was to Force Quit it =/ Please let me now whichever steps I can do to help =)"

This corresponds to https://trac.transmissionbt.com/ticket/4576:

"also continues downloading even when torrent is STOPPED"

comment:4 Changed 11 years ago by cfpp2p

"but instead of actually pausing, Transmission kept downloading the file (still at full speed). My only option to stop all transfers was to Force Quit it =/ Please let me now whichever steps I can do to help =)"

fixed...

read carefully #4576

Note: See TracTickets for help on using tickets.